New Hampshire Underground

New Hampshire Underground => Forum Issues => Topic started by: Lloyd Danforth on July 10, 2010, 06:36 AM NHFT

Title: Forum Backwards
Post by: Lloyd Danforth on July 10, 2010, 06:36 AM NHFT
The latest post is at the top of the page, not the bottom where it has been for years.  What did I do wrong?
Title: Re: Forum Backwards
Post by: Russell Kanning on July 10, 2010, 07:17 AM NHFT
kat changed stuph on the forum .... must have changed your setup or the default one
Title: Re: Forum Backwards
Post by: Lloyd Danforth on July 10, 2010, 07:36 AM NHFT
How can I fix it?
Title: Re: Forum Backwards
Post by: Jim Johnson on July 10, 2010, 10:50 AM NHFT
How can I fix it?

Don't piss Kat off.
Title: Re: Forum Backwards
Post by: Kat Kanning on July 10, 2010, 03:13 PM NHFT
Very strange.  Latest post is still at the bottom for me.  I'd get right on it, but I'm too ignorant.
Title: Re: Forum Backwards
Post by: Lloyd Danforth on July 10, 2010, 03:28 PM NHFT
Don't beat yourself up over it. Everyone is ignorant about something.
Title: Re: Forum Backwards
Post by: KBCraig on July 10, 2010, 06:18 PM NHFT
Under your avatar and "Hello Lloyd Danforth", hover over "Profile", and click "Account Settings".

From the Account Settings page, hover over "Modify Profile", and click "Look and Layout".

UNcheck the box that says, "Show most recent posts at the top."

Title: Re: Forum Backwards
Post by: Lloyd Danforth on July 10, 2010, 11:49 PM NHFT
Thanks. It was like Bizarro world :o
Title: Re: Forum Backwards
Post by: Jim Johnson on July 11, 2010, 12:10 AM NHFT
It still is.