New Hampshire Underground

New Hampshire Underground => Forum Issues => Topic started by: Russell Kanning on January 04, 2019, 08:28 AM NHFT

Title: the forum was down a few days
Post by: Russell Kanning on January 04, 2019, 08:28 AM NHFT
Kat called the hosting place and they flipped some switch and it was back
Title: Re: the forum was down a few days
Post by: Tom Sawyer on January 04, 2019, 09:03 AM NHFT
Thanks to Kat.  8)
Title: Re: the forum was down a few days
Post by: Pat K on January 04, 2019, 11:35 AM NHFT
Thank you !!!!
Title: Re: the forum was down a few days
Post by: Russell Kanning on January 04, 2019, 06:46 PM NHFT
if we have problems .... should we have a backup meeting place online?
Title: Re: the forum was down a few days
Post by: Pat K on January 04, 2019, 08:25 PM NHFT
We all meet in the truck cab....................
Title: Re: the forum was down a few days
Post by: Free libertarian on January 05, 2019, 08:09 AM NHFT
We all meet in the truck cab....................


  Uh oh the lot lizard people have taken Pat hostage!   
Title: Re: the forum was down a few days
Post by: WithoutAPaddle on January 05, 2019, 05:37 PM NHFT
Kat called the hosting place and they flipped some switch and it was back

You have a phone number for "The Cloud"?
Title: Re: the forum was down a few days
Post by: Tom Sawyer on January 06, 2019, 10:03 AM NHFT
We all meet in the truck cab....................


  Uh oh the lot lizard people have taken Pat hostage!

You sir are a comedic genius.    ;D
Title: Re: the forum was down a few days
Post by: Free libertarian on January 06, 2019, 04:15 PM NHFT
We all meet in the truck cab....................


  Uh oh the lot lizard people have taken Pat hostage!

 Aw shucks
You sir are a comedic genius.    ;D
Title: Re: the forum was down a few days
Post by: WithoutAPaddle on January 13, 2019, 07:51 PM NHFT
Yesterday, the URL took me to a Domain Registry site, saying that the registration had expired on January 7th, and that it could be mine for the taking if I just ponied up ninety-nine cents.
Title: Re: the forum was down a few days
Post by: Tom Sawyer on January 13, 2019, 08:04 PM NHFT
Yesterday, the URL took me to a Domain Registry site, saying that the registration had expired on January 7th, and that it could be mine for the taking if I just ponied up ninety-nine cents.

Does this mean that we all must worship you as our new Supreme Overload? Cuz I'm sure you are the proud new owner... I mean 99 cents is too good of a deal to pass up right?
 ;D
Title: Re: the forum was down a few days
Post by: WithoutAPaddle on January 13, 2019, 10:03 PM NHFT
... I mean 99 cents is too good of a deal to pass up right?

Not when you don't got the 99 cents.
Title: Re: the forum was down a few days
Post by: WithoutAPaddle on January 13, 2019, 10:08 PM NHFT
Yesterday, the URL took me to a Domain Registry site, saying that the registration had expired on January 7th, and that it could be mine for the taking if I just ponied up ninety-nine cents.

Does this mean that we all must worship you as our new Supreme Overload? Cuz I'm sure you are the proud new owner...

Aw, it was nothing.
(https://photos.hobbytalk.com/data/500/IsNothingSacred2.jpg)
Title: Re: the forum was down a few days
Post by: Pat K on January 13, 2019, 10:14 PM NHFT
I didn't do it, I have an alibi.
Title: Re: the forum was down a few days
Post by: Jim Johnson on January 14, 2019, 04:41 PM NHFT
I was unsupervised.
Title: Re: the forum was down a few days
Post by: WithoutAPaddle on January 14, 2019, 06:53 PM NHFT
I didn't do it, I have an alibi.

I remember when a suspect said to Colombo, "I was home alone, so I don't have an alibi.", and Colombo correctly pointed out, "Oh, you have an alibi.  You were home alone.  What you don't have is corroboration of that alibi."
Title: Re: the forum was down a few days
Post by: Russell Kanning on January 14, 2019, 07:31 PM NHFT
my autopay failed while I was too busy I guess
Title: Re: the forum was down a few days
Post by: Russell Kanning on January 14, 2019, 07:32 PM NHFT
oh yea .... the first one was the hosting site .... this time it was the domain